string replace doesn't appear to work in CRM 2013

Any chance that string replace isn;t working in CRM2013? Please see the configurations I have tried (attached below) tried with and without the stars shown in the example attached. Many thanks, ...

Id #13617 | Release: None | Updated: Jun 8, 2015 at 6:47 PM by brianbishop | Created: Jun 8, 2015 at 1:44 PM by brianbishop

Assembly must be registered in isolation.

I need to know how to register assembly in isolation mode (sandbox) what should I do? how can I register or change this mode please provide me detail steps or give me isolated solution.i am import...

Id #13343 | Release: None | Updated: Jun 8, 2015 at 4:13 PM by nicalaus | Created: Dec 4, 2014 at 9:04 AM by syedsafdarhussain

That assembly does not allow partially trusted callers

When trying to use the Web.URLEncode function I get the error 'That Assembly does not allow partially trusted callers'. Looking at articles it looks like something in the coding that needs to be ch...

Id #13295 | Release: None | Updated: Oct 22, 2014 at 2:34 PM by IanNicholls | Created: Oct 22, 2014 at 2:34 PM by IanNicholls

String Replace doesnt work with blanks

Hey, i was using the String Replace function, which works fine but for one thing: I want to remove blanks (" ") from a String. So my Field 2 is " " (without the apostrophes), and my field 3 is ju...

Id #13292 | Release: None | Updated: Feb 3, 2015 at 10:41 AM by AndreasNilsen | Created: Oct 21, 2014 at 6:06 PM by ghass

Parse function

The Date function 'Parse' doesn't take into consideration the difference between the UTC value of the date in the database and the presentation of the date on screen. A date entered in Amsterdam (U...

Id #13179 | Release: None | Updated: Dec 20, 2016 at 7:07 PM by nathanielm | Created: Aug 5, 2014 at 12:29 PM by CZ608464

ConvertValue does not appear to be working in CRM 2013

I have a text value that I am trying to convert to a number - and input into a number field. I have tried converting the value into decimal/float/rounded/money - etc. It does not appear to work, ...

Id #12690 | Release: None | Updated: Jan 25, 2014 at 3:56 PM by dgrover13 | Created: Jan 25, 2014 at 3:56 PM by dgrover13

Subtract Business Days not working as expected when checking if only the last day is a business day

There appears to be a small issue with the Subtract Business Days workflow activity when only checking if the last day is a business day. The issue is that an unexpected number of business days is...

Id #12483 | Release: None | Updated: Nov 21, 2013 at 2:01 PM by andrewcRCG | Created: Nov 21, 2013 at 2:01 PM by andrewcRCG

Add Days

You can see the calculation only gets executed if the Days Added is not equal to 0: __if (start != DateTime.MinValue && DaysToAdd.Get<int>(executionContext) != 0) { result = ...

Id #11789 | Release: None | Updated: Dec 6, 2013 at 2:05 AM by anothersphere | Created: May 17, 2013 at 7:33 PM by mfriedenthal

Can't import DLL with the plug-in registration tool

Hi,   When I try to register the DLL assembly using the plug-in registration too, I get the following error:   Unhandled Exception: System.IO.FileLoadException: Could not load file or assembly 'fil...

Id #10765 | Release: None | Updated: Feb 14, 2013 at 8:17 PM by pinnecco | Created: May 15, 2012 at 3:46 PM by pinnecco

'Substract/Add Business Days' result doesn't work in Wait Condition

When using 'Substract/Add Business Days' operation result in a Wait condition, for Process Timeout property, the value automatically is replaced by the 'Process Time' property when the WF is activa...

Id #10751 | Release: None | Updated: Feb 14, 2013 at 8:17 PM by DamonMKirk | Created: May 11, 2012 at 4:00 PM by DamonMKirk